ports/math/rstudio/patches/patch-src_CMakeLists_txt

18 lines
525 B
Text

Need to build gwt.
Index: src/CMakeLists.txt
--- src/CMakeLists.txt.orig
+++ src/CMakeLists.txt
@@ -18,11 +18,7 @@ cmake_minimum_required(VERSION 3.4.3)
# we've already got it from the 64-bit build), for development mode
# (since we'll want to build it incrementally using superdevmode),
# or when building monitor only
-if ( (NOT RSTUDIO_SESSION_WIN32) AND
- (NOT RSTUDIO_DEVELOPMENT) AND
- (NOT RSTUDIO_CONFIG_MONITOR_ONLY) )
- add_subdirectory(gwt)
-endif()
+add_subdirectory(gwt)
add_subdirectory(cpp)