12 lines
378 B
Text
12 lines
378 B
Text
Index: setup.py
|
|
--- setup.py.orig
|
|
+++ setup.py
|
|
@@ -246,7 +246,7 @@ def get_compiler_settings(version_str):
|
|
# settings['define_macros'].append(('SQL_WCHART_CONVERT', '1'))
|
|
|
|
# What is the proper way to detect iODBC, MyODBC, unixODBC, etc.?
|
|
- settings['libraries'].append('odbc')
|
|
+ settings['libraries'].append('iodbc')
|
|
|
|
return settings
|
|
|