16 lines
385 B
Makefile
16 lines
385 B
Makefile
QT5NAME = QtXmlPatterns
|
|
COMMENT-main = Qt5 support for XPath, XQuery, XSLT and XML Schema
|
|
|
|
SHARED_LIBS += Qt5XmlPatterns 3.0 # 5.9
|
|
|
|
WANTLIB += ${COMPILER_LIBCXX} Qt5Core Qt5Network Qt5Qml c m
|
|
|
|
MULTI_PACKAGES = -main -examples
|
|
|
|
FLAVORS = debug
|
|
|
|
MODQMAKE_RECURSIVE = No
|
|
|
|
LIB_DEPENDS = x11/qt5/qtdeclarative>=${QT5_VERSION},<${QT5_NEXT_VERSION}
|
|
|
|
.include <bsd.port.mk>
|