SecBSD's official ports repository

This commit is contained in:
purplerain 2023-08-16 22:26:55 +00:00
commit 2c0afcbbf3
Signed by: purplerain
GPG key ID: F42C07F07E2E35B7
64331 changed files with 5339189 additions and 0 deletions

View file

@ -0,0 +1,14 @@
Index: setup.py
--- setup.py.orig
+++ setup.py
@@ -19,9 +19,7 @@ if True:
del sys.path[0]
src_files = tuple(chain(*map(lambda x: find_c_files(x)[0], SRC_DIRS)))
-cargs = ('/O2' if iswindows else '-O3').split()
-if not iswindows:
- cargs.extend('-std=c99 -fvisibility=hidden'.split())
+cargs = ('-std=c99 -fvisibility=hidden'.split())
class Test(Build):