SecBSD's official ports repository
This commit is contained in:
commit
2c0afcbbf3
64331 changed files with 5339189 additions and 0 deletions
21
sysutils/virt-manager/patches/patch-setup_py
Normal file
21
sysutils/virt-manager/patches/patch-setup_py
Normal file
|
@ -0,0 +1,21 @@
|
|||
Index: setup.py
|
||||
--- setup.py.orig
|
||||
+++ setup.py
|
||||
@@ -182,7 +182,7 @@ from %(pkgname)s import %(filename)s
|
||||
open(newpath, "wb").write(out)
|
||||
|
||||
self.distribution.data_files.append(
|
||||
- ('share/man/man1', (newpath,)))
|
||||
+ ('man/man1', (newpath,)))
|
||||
|
||||
def _build_icons(self):
|
||||
for size in glob.glob(os.path.join("data/icons", "*")):
|
||||
@@ -504,7 +504,7 @@ setuptools.setup(
|
||||
["data/org.virt-manager.virt-manager.gschema.xml"]),
|
||||
("share/virt-manager/ui", glob.glob("ui/*.ui")),
|
||||
|
||||
- ("share/man/man1", [
|
||||
+ ("man/man1", [
|
||||
"man/virt-manager.1",
|
||||
"man/virt-install.1",
|
||||
"man/virt-clone.1",
|
Loading…
Add table
Add a link
Reference in a new issue