SecBSD's official ports repository
This commit is contained in:
commit
2c0afcbbf3
64331 changed files with 5339189 additions and 0 deletions
35
sysutils/py-elasticsearch-curator/patches/patch-setup_cfg
Normal file
35
sysutils/py-elasticsearch-curator/patches/patch-setup_cfg
Normal file
|
@ -0,0 +1,35 @@
|
|||
packaging._tokenizer.ParserSyntaxError: Expected version after operator
|
||||
boto3>=boto3-1.17.57
|
||||
|
||||
Index: setup.cfg
|
||||
--- setup.cfg.orig
|
||||
+++ setup.cfg
|
||||
@@ -23,22 +23,22 @@ classifiers =
|
||||
install_requires =
|
||||
voluptuous>=0.12.1
|
||||
elasticsearch>=7.12.0,<8.0.0
|
||||
- urllib3==1.26.4
|
||||
+ urllib3>=1.26.4
|
||||
requests>=2.25.1
|
||||
- boto3>=boto3-1.17.57
|
||||
+ boto3>=1.17.57
|
||||
requests_aws4auth>=1.0.1
|
||||
- click>=7.0,<8.0
|
||||
+ click>=7.0,<9.0
|
||||
pyyaml>=5.4.1
|
||||
certifi>=2020.12.5
|
||||
six>=1.15.0
|
||||
setup_requires =
|
||||
voluptuous>=0.12.1
|
||||
elasticsearch>=7.12.0,<8.0.0
|
||||
- urllib3==1.26.4
|
||||
+ urllib3>=1.26.4
|
||||
requests>=2.25.1
|
||||
- boto3>=boto3-1.17.57
|
||||
+ boto3>=1.17.57
|
||||
requests_aws4auth>=1.0.1
|
||||
- click>=7.0,<8.0
|
||||
+ click>=7.0,<9.0
|
||||
pyyaml>=5.4.1
|
||||
certifi>=2020.12.5
|
||||
six>=1.15.0
|
19
sysutils/py-elasticsearch-curator/patches/patch-setup_py
Normal file
19
sysutils/py-elasticsearch-curator/patches/patch-setup_py
Normal file
|
@ -0,0 +1,19 @@
|
|||
Index: setup.py
|
||||
--- setup.py.orig
|
||||
+++ setup.py
|
||||
@@ -23,12 +23,12 @@ def get_version():
|
||||
|
||||
def get_install_requires():
|
||||
res = ['elasticsearch>=7.12.0,<8.0.0' ]
|
||||
- res.append('urllib3==1.26.4')
|
||||
+ res.append('urllib3>=1.26.4')
|
||||
res.append('requests>=2.25.1')
|
||||
res.append('boto3>=1.17.57')
|
||||
res.append('requests_aws4auth>=1.0.1')
|
||||
- res.append('click>=7.0,<8.0')
|
||||
- res.append('pyyaml==5.4.1')
|
||||
+ res.append('click>=7.0,<9.0')
|
||||
+ res.append('pyyaml>=5.4.1')
|
||||
res.append('voluptuous>=0.12.1')
|
||||
res.append('certifi>=2020.12.5')
|
||||
res.append('six>=1.15.0')
|
Loading…
Add table
Add a link
Reference in a new issue