SecBSD's official ports repository

This commit is contained in:
purplerain 2023-08-16 22:26:55 +00:00
commit 2c0afcbbf3
Signed by: purplerain
GPG key ID: F42C07F07E2E35B7
64331 changed files with 5339189 additions and 0 deletions

View file

@ -0,0 +1,11 @@
--- setup.py.orig Fri Oct 21 12:46:25 2016
+++ setup.py Mon Nov 14 15:23:47 2016
@@ -919,7 +919,7 @@ else: # INTERACTIVE_MODE
if len(path) > 0:
cmd = 'hp-testpage -i %s' % param
else:
- cmd = 'python ./testpage.py -i %s' % param
+ cmd = '${MODPY_BIN} ${TRUEPREFIX}/share/hplip/testpage.py -i %s' % param
os_utils.execute(cmd)