SecBSD's official ports repository

This commit is contained in:
purplerain 2023-08-16 22:26:55 +00:00
commit 2c0afcbbf3
Signed by: purplerain
GPG key ID: F42C07F07E2E35B7
64331 changed files with 5339189 additions and 0 deletions

View file

@ -0,0 +1,14 @@
Index: setup.py
--- setup.py.orig
+++ setup.py
@@ -70,8 +70,8 @@ setup(
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.6'
],
- setup_requires=["nose", "coverage", "mock"],
- install_requires=["py-radix==0.10.0"] + (
+ tests_require=["nose", "coverage", "mock"],
+ install_requires=["py-radix>=0.10.0"] + (
["future", "ipaddress"] if sys.version_info.major == 2 else []
),
packages=find_packages(exclude=['tests', 'tests.*']),