SecBSD's official ports repository

This commit is contained in:
purplerain 2023-08-16 22:26:55 +00:00
commit 2c0afcbbf3
Signed by: purplerain
GPG key ID: F42C07F07E2E35B7
64331 changed files with 5339189 additions and 0 deletions

View file

@ -0,0 +1,14 @@
OpenBSD does not have OpenMP available in base or ports compilers
Index: setup.py
--- setup.py.orig
+++ setup.py
@@ -437,7 +437,7 @@ class BuildExt (build_ext):
def initialize_options(self):
self.set_rpath = False
- self.disable_openmp = False
+ self.disable_openmp = True
build_ext.initialize_options(self)
def finalize_options(self):