SecBSD's official ports repository

This commit is contained in:
purplerain 2023-08-16 22:26:55 +00:00
commit 2c0afcbbf3
Signed by: purplerain
GPG key ID: F42C07F07E2E35B7
64331 changed files with 5339189 additions and 0 deletions

View file

@ -0,0 +1,12 @@
Index: setup.py
--- setup.py.orig
+++ setup.py
@@ -339,7 +339,7 @@ except ImportError:
try:
if force_cython:
log.info("Updating C extension with Cython.")
- subprocess.check_call(["cython", "shapely/speedups/_speedups.pyx"])
+ subprocess.check_call(["cython${MODPY_BIN_SUFFIX}", "shapely/speedups/_speedups.pyx"])
except (subprocess.CalledProcessError, OSError):
log.warning("Could not (re)create C extension with Cython.")
if force_cython: