SecBSD's official ports repository
This commit is contained in:
commit
2c0afcbbf3
64331 changed files with 5339189 additions and 0 deletions
20
databases/mysql-utilities/patches/patch-setup_py
Normal file
20
databases/mysql-utilities/patches/patch-setup_py
Normal file
|
@ -0,0 +1,20 @@
|
|||
--- setup.py.orig Mon Aug 1 17:54:48 2016
|
||||
+++ setup.py Sat Sep 3 18:45:36 2016
|
||||
@@ -367,7 +367,7 @@ class install_data(_install_data):
|
||||
elif os.name == 'nt':
|
||||
install_sysconfdir = os.path.join(install_dir, 'etc')
|
||||
else:
|
||||
- install_sysconfdir = '/etc'
|
||||
+ install_sysconfdir = '${PREFIX}/share/examples'
|
||||
|
||||
# Go over all entries in data_files and process it if needed
|
||||
new_data_files = []
|
||||
@@ -399,7 +399,7 @@ class install_data(_install_data):
|
||||
filename = os.path.splitext(filename)[0]
|
||||
config.write(open(filename, "w"))
|
||||
# change directory 'fabric' to mysql
|
||||
- directory = os.path.join(install_sysconfdir, 'mysql')
|
||||
+ directory = os.path.join(install_sysconfdir, 'mysql-utilities')
|
||||
data_files.append((directory, filename))
|
||||
new_data_files.extend(data_files)
|
||||
|
Loading…
Add table
Add a link
Reference in a new issue