SecBSD's official ports repository
This commit is contained in:
commit
2c0afcbbf3
64331 changed files with 5339189 additions and 0 deletions
37
benchmarks/netperf-wrapper/Makefile
Normal file
37
benchmarks/netperf-wrapper/Makefile
Normal file
|
@ -0,0 +1,37 @@
|
|||
COMMENT-main= test network latency under load via netperf
|
||||
COMMENT-gui= GUI for flent (test network latency under load via netperf)
|
||||
|
||||
MODPY_EGG_VERSION= 2.1.1
|
||||
DISTNAME= flent-${MODPY_EGG_VERSION}
|
||||
|
||||
CATEGORIES= benchmarks net
|
||||
|
||||
HOMEPAGE= https://flent.org/
|
||||
|
||||
# GPLv3+
|
||||
PERMIT_PACKAGE= Yes
|
||||
|
||||
MULTI_PACKAGES= -main -gui
|
||||
|
||||
MODPY_PI= Yes
|
||||
MODPY_PYBUILD= setuptools
|
||||
|
||||
MODULES= lang/python
|
||||
|
||||
RUN_DEPENDS-main= ${MODPY_RUN_DEPENDS} \
|
||||
benchmarks/netperf \
|
||||
net/fping>=5.0p0 \
|
||||
graphics/py-matplotlib${MODPY_FLAVOR}
|
||||
|
||||
RUN_DEPENDS-gui= ${BUILD_PKGPATH} \
|
||||
devel/desktop-file-utils \
|
||||
misc/shared-mime-info \
|
||||
x11/py-qtpy${MODPY_FLAVOR} \
|
||||
x11/py-qt5${MODPY_FLAVOR}
|
||||
|
||||
NO_TEST= Yes
|
||||
|
||||
post-build:
|
||||
sed -i 's,/usr/local,${TRUEPREFIX},' ${WRKSRC}/flent/build_info.py
|
||||
|
||||
.include <bsd.port.mk>
|
2
benchmarks/netperf-wrapper/distinfo
Normal file
2
benchmarks/netperf-wrapper/distinfo
Normal file
|
@ -0,0 +1,2 @@
|
|||
SHA256 (flent-2.1.1.tar.gz) = 21gd6sPYCZll3Q2O7kucTRhXvc5byXeQr50+1bZVT3M=
|
||||
SIZE (flent-2.1.1.tar.gz) = 3657256
|
|
@ -0,0 +1,9 @@
|
|||
Index: flent/build_info.py
|
||||
--- flent/build_info.py.orig
|
||||
+++ flent/build_info.py
|
||||
@@ -2,4 +2,4 @@
|
||||
|
||||
import os
|
||||
VERSION='2.1.1'
|
||||
-DATA_DIR=os.path.dirname(__file__)
|
||||
+DATA_DIR='/usr/local/share/flent'
|
12
benchmarks/netperf-wrapper/patches/patch-setup_py
Normal file
12
benchmarks/netperf-wrapper/patches/patch-setup_py
Normal file
|
@ -0,0 +1,12 @@
|
|||
Index: setup.py
|
||||
--- setup.py.orig
|
||||
+++ setup.py
|
||||
@@ -85,7 +85,7 @@ data_files = [('share/doc/flent',
|
||||
'README.rst',
|
||||
'CHANGES.md',
|
||||
'flent-paper.batch'] + glob("*.example")),
|
||||
- ('share/man/man1',
|
||||
+ ('man/man1',
|
||||
['man/flent.1']),
|
||||
('share/doc/flent/misc',
|
||||
glob("misc/*")),
|
2
benchmarks/netperf-wrapper/pkg/DESCR-gui
Normal file
2
benchmarks/netperf-wrapper/pkg/DESCR-gui
Normal file
|
@ -0,0 +1,2 @@
|
|||
Python wrapper to run multiple simultaneous netperf/iperf/ping instances
|
||||
and aggregate the results. This package contains the PyQt-based GUI.
|
17
benchmarks/netperf-wrapper/pkg/DESCR-main
Normal file
17
benchmarks/netperf-wrapper/pkg/DESCR-main
Normal file
|
@ -0,0 +1,17 @@
|
|||
Python wrapper to run multiple simultaneous netperf/iperf/ping instances
|
||||
and aggregate the results. This package contains the command-line tools.
|
||||
"pkg_add flent-gui" for the PyQt-based GUI.
|
||||
|
||||
Several commands can be run in parallel and the test data points can be
|
||||
aligned with each other in time, interpolating differences between the
|
||||
actual measurement points. This makes it possible to graph (e.g.) ping
|
||||
times before, during and after a link is loaded.
|
||||
|
||||
Aggregated data can be saved in a json format, output as csv values,
|
||||
emacs org mode tables, or graph plots. Each test can specify several
|
||||
plots, including time-series plots of the values against each other,
|
||||
as well as CDF plots of (e.g.) ping times.
|
||||
|
||||
For basic use: install netperf on the server and run "netserver", then
|
||||
various tests can be run from a client machine with the flent package
|
||||
installed.
|
7
benchmarks/netperf-wrapper/pkg/PLIST-gui
Normal file
7
benchmarks/netperf-wrapper/pkg/PLIST-gui
Normal file
|
@ -0,0 +1,7 @@
|
|||
bin/flent-gui
|
||||
share/applications/flent.desktop
|
||||
share/metainfo/
|
||||
share/metainfo/flent.appdata.xml
|
||||
share/mime/packages/flent-mime.xml
|
||||
@tag update-desktop-database
|
||||
@tag update-mime-database
|
199
benchmarks/netperf-wrapper/pkg/PLIST-main
Normal file
199
benchmarks/netperf-wrapper/pkg/PLIST-main
Normal file
|
@ -0,0 +1,199 @@
|
|||
bin/flent
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/
|
||||
lib/python${MODPY_VERSION}/site-packages/flent-${MODPY_EGG_VERSION}.dist-info/
|
||||
lib/python${MODPY_VERSION}/site-packages/flent-${MODPY_EGG_VERSION}.dist-info/LICENSE
|
||||
lib/python${MODPY_VERSION}/site-packages/flent-${MODPY_EGG_VERSION}.dist-info/METADATA
|
||||
lib/python${MODPY_VERSION}/site-packages/flent-${MODPY_EGG_VERSION}.dist-info/RECORD
|
||||
lib/python${MODPY_VERSION}/site-packages/flent-${MODPY_EGG_VERSION}.dist-info/WHEEL
|
||||
lib/python${MODPY_VERSION}/site-packages/flent-${MODPY_EGG_VERSION}.dist-info/entry_points.txt
|
||||
lib/python${MODPY_VERSION}/site-packages/flent-${MODPY_EGG_VERSION}.dist-info/top_level.txt
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/__init__.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/__main__.py
|
||||
${MODPY_COMMENT}lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}/
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}__init__.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}__init__.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}__main__.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}__main__.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}aggregators.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}aggregators.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}batch.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}batch.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}build_info.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}build_info.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}combiners.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}combiners.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}error_ellipse.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}error_ellipse.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}formatters.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}formatters.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}gui.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}gui.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}loggers.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}loggers.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}metadata.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}metadata.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}plotters.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}plotters.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}rcparser.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}rcparser.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}resultset.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}resultset.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}runners.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}runners.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}settings.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}settings.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}tcp_info.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}tcp_info.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}testenv.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}testenv.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}transformers.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}transformers.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}util.${MODPY_PYC_MAGIC_TAG}${MODPY_PYOEXTENSION}
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/${MODPY_PYCACHE}util.${MODPY_PYC_MAGIC_TAG}pyc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/aggregators.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/batch.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/build_info.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/combiners.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/error_ellipse.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/formatters.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/gui.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/loggers.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/metadata.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/plotters.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/rcparser.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/resultset.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/runners.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/scripts/
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/scripts/dash_client.sh
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/scripts/netstat_iterate.sh
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/scripts/ss_iterate.sh
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/scripts/stat_iterate.sh
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/scripts/tc_iterate.sh
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/scripts/wifistats_iterate.sh
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/settings.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tcp_info.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/testenv.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/bursts.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/bursts_11e.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/cisco_5tcpup.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/cisco_5tcpup_2udpflood.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/common.inc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/cpu_stats.inc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/cubic_bbr.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/cubic_cdg.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/cubic_dctcp.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/cubic_ledbat.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/cubic_ledbat_1.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/cubic_reno.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/cubic_westwood.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/dash_mixin.inc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/dashtest.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/dslreports_8dn.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/http-1down.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/http-1up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/http-rrul.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/http.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/http.inc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/http_mixin.inc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/iterated_bidirectional.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/ledbat_cubic_1.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/netperf_definitions.inc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/netstat.inc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/ping.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/ping.inc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/qdisc-stats.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/qdisc_stats.inc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/reno_cubic_westwood_cdg.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/reno_cubic_westwood_ledbat.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/reno_cubic_westwood_lp.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul46.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul46compete.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul_100_up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul_50_down.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul_50_up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul_be.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul_be_iperf.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul_be_nflows.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul_cs8.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul_icmp.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul_noclassification.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul_prio.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul_torrent.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul_up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rrul_var.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rtt_fair.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rtt_fair.inc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rtt_fair4be.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rtt_fair6be.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rtt_fair_up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rtt_fair_var.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rtt_fair_var_down.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rtt_fair_var_mixed.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/rtt_fair_var_up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/sctp_vs_tcp.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_12down.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_12up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_1down.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_1up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_1up_noping.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_2down.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_2up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_2up_delay.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_2up_square.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_2up_square_westwood.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_4down.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_4up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_4up_squarewave.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_50up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_6down.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_6up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_8down.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_8up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_bidirectional.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_download.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_ndown.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_nup.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_stats.inc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_upload.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_upload_1000.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/tcp_upload_prio.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/udp_flood.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/udp_flood_var_up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/udp_flood_var_up_stagger.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/voip-1up.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/voip-rrul.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/voip.conf
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/voip.inc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/voip_mixin.inc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/tests/wifi_stats.inc
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/transformers.py
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/ui/
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/ui/aboutdialog.ui
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/ui/addcolumn.ui
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/ui/mainwindow.ui
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/ui/newtestdialog.ui
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/ui/resultwidget.ui
|
||||
lib/python${MODPY_VERSION}/site-packages/flent/util.py
|
||||
@man man/man1/flent.1
|
||||
share/doc/flent/
|
||||
share/doc/flent/BUGS
|
||||
share/doc/flent/CHANGES.md
|
||||
share/doc/flent/README.rst
|
||||
share/doc/flent/batchfile.example
|
||||
share/doc/flent/flent-paper.batch
|
||||
share/doc/flent/flentrc.example
|
||||
share/doc/flent/misc/
|
||||
share/doc/flent/misc/Makefile
|
||||
share/doc/flent/misc/dash-logger.js
|
||||
share/doc/flent/misc/ditg-control-server.py
|
||||
share/doc/flent/misc/ditg-control-server@.service
|
||||
share/doc/flent/misc/ditg-ignore-client-log.patch
|
||||
share/doc/flent/misc/file_iterate.c
|
||||
share/doc/flent/misc/iperf-server.py
|
||||
share/doc/flent/misc/tc_iterate.c
|
||||
share/doc/flent/misc/tcpdump-wrapper.py
|
||||
share/doc/flent/misc/test-exec.sh
|
||||
share/doc/flent/misc/testcontrol-web-service.py
|
||||
share/doc/flent/misc/wifistats_iterate.c
|
Loading…
Add table
Add a link
Reference in a new issue