SecBSD's official ports repository

This commit is contained in:
purplerain 2023-08-16 22:26:55 +00:00
commit 2c0afcbbf3
Signed by: purplerain
GPG key ID: F42C07F07E2E35B7
64331 changed files with 5339189 additions and 0 deletions

View file

@ -0,0 +1,36 @@
--- configure.orig Thu Feb 5 10:34:07 2004
+++ configure Thu Apr 1 23:02:56 2010
@@ -19032,6 +19032,7 @@ debug=""
optimize=""
profile=""
+if false; then
set -- $CFLAGS
CFLAGS=""
@@ -19166,6 +19167,7 @@ _ACEOF
;;
esac
+fi
echo "$as_me:$LINENO: checking for ANSI C header files" >&5
@@ -21627,7 +21629,7 @@ _ACEOF
debug=""
if test "$GCC" = yes
then
- optimize="$optimize -fomit-frame-pointer"
+ : optimize="$optimize -fomit-frame-pointer"
fi
;;
esac
@@ -21663,7 +21665,7 @@ test -n "$optimize" && CFLAGS="$CFLAGS $optimize"
test -n "$profile" && CFLAGS="$CFLAGS $profile" LDFLAGS="$LDFLAGS $profile"
- ac_config_files="$ac_config_files Makefile msvc++/Makefile libmad.list"
+ ac_config_files="$ac_config_files Makefile msvc++/Makefile libmad.list mad.pc"
cat >confcache <<\_ACEOF
# This file is a shell script that caches the results of configure